Failure Report: Failure in updating data /【障害報告】一部データ更新の不具合について
Incident Report for TableCheck
Resolved
This issue has been resolved.
***************************
当障害は復旧いたしました。
Posted Jul 26, 2022 - 13:13 JST
Identified
Occurrence date & time: 23rd July 2022 09:00 AM JST - 25th July 2022 12:45 PM JST

Description:
Due to a bug in the tool used to manage some data updates, the following functionalities were affected.

Scope of impact:
・Credit card payment: Payment auto-void & reauthorization
・POS Integration: Import of POS check information into TableCheck from 22nd July
・System Emails: Reminder(s) for reservations, Survey, Thank you for visit, Daily Report
・Reservation Alerts: Alerts sent to the venues at the beginning of a reservation
*The scope of impact may be updated as and when we find more details.

Remediation:
We are updating the data for the above functions as they become available.
*There is no impact on existing reservation data.

We apologize for any inconvenience caused.

TableCheck Support
***********************************************************************************************
発生日時:2022/07/23 午前09:00 ~ 2022/07/25 午後12:45

【内容】
一部データ更新を管理するツールの不具合により下記の機能に障害が発生しておりました。

影響範囲:
・クレジットカード決済:与信仮押さえ枠自動更新
・POS連携:7/22分からのPOS情報のTableCheckへの取り込み
・メール送信機能:予約前日/複数回リマインダー、サーベイ、来店のお礼、デイリーレポート、支払い依頼(電話予約向けキャンセル・プロテクション)のリマインド、支払い期限切れ時の通知、店舗様向け支払いレポート
・予約アラート・ルール機能:予約開始時のアラート
※影響範囲は今後更新する可能性がございます。

【対応】
上記の機能について弊社側でデータ更新等を順次行っております。
※既存の予約データについて障害の影響はございません。

ご迷惑をお掛けして誠に申し訳ございません。

TableCheckサポート
Posted Jul 25, 2022 - 16:50 JST
This incident affected: TableCheck for Restaurants.