Issue Report (Recovered): Delay in data display on Insight Dashboards / 【障害報告(復旧済)】Insight ダッシュボ―ドでのデータ遅延について
Incident Report for TableCheck
Resolved
Occurrence time: 2020-11-23 19:30 JST
Recovery time: 2020-11-24 13:07 JST

A delay was experienced on some data appearing on the Insight Dashboards during the above time period.

Impacted Areas:
Graphs in Reservation Dashboard
Recent Changes made in Insight Settings
*Other systems like TableCheck Manager, TableCheck Settings and Online Booking Page etc. remained unaffected.

We sincerely apologize for the inconvenience caused, and appreciate your kind patience and understanding in the matter.
TableCheck Support

********************************************************************

発生時刻: 2020-11-23 19:30
復旧時刻:2020-11-24 13:07

【内容】
上記時間内にて、Insight ダッシュボードに表示される一部のデータの反映に遅延が発生しておりました。

影響範囲:
グラフの表示/予約/Insight内での設定変更の反映
*Insight以外の弊社サービス(管理画面・設定画面・予約画面には影響しておりませんでした。

ご利用の皆様へはご不便をおかけし誠に申し訳ございませんでした。
TableCheckサポート
Posted Nov 24, 2020 - 13:07 JST
This incident affected: TableCheck for Restaurants - Services (TableCheck Insight).