[Recovery Report]Regarding Operation Delay/【復旧報告】動作遅延に関して
Incident Report for TableCheck
Postmortem

Problem Description

Multiple faults resulted in users of TC Manager being unable to login, perform some operations, or being logged out between March 17, 2022 18:30-19:02 (JST).

Symptoms

Between March 17, 2022 18:30-19:02 (JST), users experienced the following issues when using the TableCheck Manager application:

  • unable to log in
  • unable to perform certain operations such as payments
  • being suddenly logged out

Cause

Issues with both our authentication service and database load resulted

Resolution

We have made changes to our authentication service and planned additional alerting to prevent this issue from occurring in the future.

We sincerely apologize for the inconvenience caused.

TableCheck Support

*****************************************

【障害内容】
複数の障害によりTC Managerのユーザーがログインできない、一部の操作ができない、ログアウトされるなどの障害が発生しました。

【影響範囲】
TableCheck 管理画面

【症状】
TableCheck Managerアプリケーションにて以下のような問題が発生することがありました。
・ログインできない
・決済など特定の操作ができない
・突然のログアウト

【影響時間】
2022年3月17日 18:30-19:02 (日本時間)

【原因】
認証サービスおよびデータベースの負荷の問題によりシステムが不安定になることがありました。

【対応】
今後この問題が発生しないよう認証サービスの変更とアラートの追加を計画しました。

ご利用の皆様にはご迷惑をお掛けして誠に申し訳ございませんでした。
TableCheckサポート

Posted Mar 25, 2022 - 17:14 JST

Resolved
This incident has been resolved.
******
当障害は復旧致しました
Posted Mar 17, 2022 - 19:43 JST
Update
Date & Time of Occurrence: 2022-03-17 18:42 JST
Date & Time of Recovery: 2022-03-17 18:57 JST

[Details]
During the above time interval, a delay was observed on the TableCheck Manager system. Some users were unable to login to the system
Affected System:
・ TableCheck Manager System

[Cause]
investigating.

We sincerely apologize for the inconvenience caused to all users.
TableCheck Support
*************
発生日時:2022-03-17 18:42
復旧日時:2022-03-17 18:57
【内容】
上記時間内にて、TableCheck管理画面での動作遅延が発生しておりました。
一部のお客様においては、ログインできない現象が発生しておりました。

影響範囲:
・TableCheck管理画面

【原因】
現在ITチームにて問題発生原因の調査を行っております。確認でき次第改めてお伝えさせていただきます。


ご利用の皆様にはご迷惑をお掛けして誠に申し訳ございません。
TableCheckサポート
Posted Mar 17, 2022 - 19:42 JST
Investigating
We are continuing to investigate this issue.
Posted Mar 17, 2022 - 19:39 JST
This incident affected: TableCheck for Restaurants.