[Issue report (Recovered)] Unable to make reservations for some menu items on the TableCheck page. / 【障害報告(復旧済)】TableCheckの予約画面で一部メニューが予約できない不具合について
Incident Report for TableCheck
Resolved
Date & Time of Occurrence:22 February 2022 09:08hrs JST~13:28hrs JST

【Content】
During the aforementioned period, we had confirmed an issue where diners were unable to make their reservations on TableCheck booking page for certain menus.
This issue has since been resolved.

Affected Features:
・TableCheck booking form

The following features remained unaffected:
・TableCheck Manager
・TableCheck Settings
・All other optional features (including email & SMS services, and API interfaces)

【Cause of Issue】
The issue was due to an earlier system update.


We truly apologize for any inconvenience caused and remain available should you have any questions.

Always at your service,
TableCheck Support

***************************

発生日時:2023-02-22 09:08頃~13:28

【内容】
上記時間において、TableChec予約ページで一部メニューが予約できない状況が確認されていました。
現在は復旧しております。

影響範囲:
・TableCheck予約ページ

下記機能は影響しておりません:
・TableCheckマネージャー画面
・TableCheck設定画面
・その他全ての機能(自動メール送信機能やAPI連携含む)

【原因】
システム改修を行った影響でございます。


ご利用の皆様にはご迷惑をお掛けして誠に申し訳ございません。
TableCheckサポート
Posted Feb 22, 2023 - 14:32 JST
This incident affected: TableCheck for Diners.