【Issue Report】Delay in Email Transmissions /【障害報告】Eメール送信不具合について
Incident Report for TableCheck
Resolved
The situation is reverted to normal, there is no delay in sending the emails.
Also, the sender domain for the emails are back as follows:
For restaurants/ outlets: "@tablesolution.com
For diners: "@tablecheck.com

*************************************

当障害は復旧致しました。

Eメールの送信元ドメインを、
店舗様向け:「@tablesolution.com」
お客様向け:「@tablecheck.com」
へ戻し、現状は遅延が解消されております。
Posted Nov 20, 2020 - 16:05 JST
Monitoring
Emails that were delayed are now being sent out.
*The sender reflected on the emails are currently using the following domain "@tablecheck.jp", as opposed to the usual "@tablesolution.com".
*********************************************
送信に遅延していたメールを送信致しました。
*ドメイン「@tablecheck.jp」から順次送信されます。
(通常は@tablesolution.comから送信されております。)
Posted Nov 20, 2020 - 15:20 JST
Investigating
Date & Time: Friday, November 20, 14:10 JST

We are currently experiencing a delay in emails being sent out.
Such emails include booking confirmation emails (both for restaurants and diners) usually sent upon successful reservation made via TableCheck.

While the issue is currently only affecting email transmissions, rest assure that the following services and functions remain unaffected:
・Real-time display of online reservation on TableCheck Manager.
・Importing and processing of reservations from both TableCheck and third party sites.
・All SMS related features.

Our team is currently working around a fix for the current issue.
All emails currently delayed will automatically be sent out following the fix.

We sincerely apologize for the inconvenience caused, and continue to seek your kind patience and understanding in the matter.
TableCheck Support

*************************************************

発生日時:2020-11-20 14:10

【内容】
TableCheck予約サイト上での予約作成時の予約確認メール(店舗様向け・お客様向け双方)など、弊社システムから送信するEメールに遅延が発生しております。

*Eメール送信にのみ影響しております。下記機能には遅延は発生しておりません。
・管理画面内 オンライン画面での予約通知表示
・予約の取り込み(グルメサイト・TableCheckオンライン予約)
・SMS送信

現在修正対応中です。修正完了後にメールは再送信されます。

ご迷惑をお掛けして誠に申し訳ございません。
TableCheckサポート
Posted Nov 20, 2020 - 14:15 JST
This incident affected: TableCheck for Diners and TableCheck for Restaurants.