[Issue Report]Regarding Operation Delay / 【障害報告】動作遅延に関して
Incident Report for TableCheck
Resolved
Date & Time of Occurrence: 2021-05-14 15:00 JST
Date & Time of Recovery: 2021-05-14 15:11 JST

[Details]
During the above time interval, a delay was observed on the TableCheck Manager system and online booking page. Some users were unable to login to the system or experienced forced log out.

Affected System:
・TableCheck Manager System
・TableCheck online booking page

Please note that the following features were NOT affected:
・ TableCheck Settings System
・ All other functions (including automatic emails and API integration)

[Cause]
investigating.

We sincerely apologize for the inconvenience caused to all users.
TableCheck Support
********************************************************
発生日時:2021-05-14 15:00
復旧日時:2021-05-14 15:11

【内容】
上記時間内にて、TableCheck管理画面・予約ページ上での動作遅延が発生しておりました。
一部のお客様においては、ログインできない・強制ログアウトする現象が発生しておりました。

影響範囲:
・TableCheck管理画面
・TableCheck予約ページ

下記機能は影響しておりません:
・TableCheck設定画面
・その他全ての機能(自動メール送信機能やAPI連携含む)

【原因】
調査中


ご利用の皆様にはご迷惑をお掛けして誠に申し訳ございません。
TableCheckサポート
Posted May 14, 2021 - 15:16 JST
Investigating
Date & Time of Occurrence: 2021-05-14 15:00 JST

[Details]
Currently, a delay is observed on the TableCheck Manager system and online booking page. Some users are unable to login to the system or experienced forced log out.

Affected System:
・TableCheck Manager System
・TableCheck online booking page

Please note that the following features are NOT affected:
・ TableCheck Settings System
・ All other functions (including automatic emails and API integration)


[Cause]
investigating.

We sincerely apologize for the inconvenience caused to all users.
TableCheck Support
********************************************************
発生日時:2021-05-14 15:00

【内容】
只今、TableCheck管理画面・予約ページ上での動作遅延が発生しております。
一部のお客様においては、ログインできない・強制ログアウトする現象が発生しております。

影響範囲:
・TableCheck管理画面
・TableCheck予約ページ

下記機能は影響しておりません:
・TableCheck設定画面
・その他全ての機能(自動メール送信機能やAPI連携含む)

【原因】
調査中

ご利用の皆様にはご迷惑をお掛けして誠に申し訳ございません。
TableCheckサポート
Posted May 14, 2021 - 15:05 JST
This incident affected: TableCheck for Restaurants.