Issue with reservations / 一部メニューにて予約受付ができない障害が発生した件について
Incident Report for TableCheck
Resolved
Due to a misconfiguration, diners were able to view unavailable items at venues on TableCheck.com, but were unable to proceed with reserving these items. This caused confusion for diners, and we apologise for the inconvenience caused.

Immediately after a new software version containing this bug was released, we began work to rectify the issue. We released a fix at 13:20 JST.

We are working on improving our quality assurance processes to cover issues like this during the testing phase and prevent similar issues in the future.

Please contact us if you have any further questions regarding this incident.

TableCheck Support


***************************

誤った設定により、TableCheck.comのレストランで提供されていないメニューが表示され、予約ができない状況が発生しました。これにより、お客様にご迷惑をおかけしましたことをお詫び申し上げます。

当該バグを含む新しいソフトウェアバージョンがリリースされた直後に、当社では問題を修正するための作業に取り掛かりました。13:20 JSTに修正をリリースいたしました。

今後は、このような問題がテストフェーズで検知されるよう、品質保証プロセスの改善に取り組んでまいります。

この出来事に関するご質問がございましたら、お問い合わせください。

TableCheckサポート
Posted Feb 22, 2023 - 08:00 JST